Volkswagen Automobiles Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
hi all my audi a4 is wearing the inside of the front two tires.the tracking was done and it was ok..was just wondering would it be the camber?its on 19"alloys with 215/35..i was thinking the tires might not be wide enough for the alloys and wearing too much on the sides..its also on 55mm springs because there was cut spring under it when i first bought it..any ideas would be great???????
 

·
Registered
Joined
·
2,749 Posts
QUOTE (brianaudi @ Apr 23 2011, 12:54 PM) <{POST_SNAPBACK}>hi all my audi a4 is wearing the inside of the front two tires.the tracking was done and it was ok..was just wondering would it be the camber?its on 19"alloys with 215/35..i was thinking the tires might not be wide enough for the alloys and wearing too much on the sides..its also on 55mm springs because there was cut spring under it when i first bought it..any ideas would be great???????

Id say its camber... if its equal on both sides. did you check tyre pressure? it can be a common cause of wear.
 

·
Registered
Joined
·
681 Posts
Id say its definately camber if the cars lowered, had the same problem with my mk5, brought it to a local garage and the guy there knew his stuff, he 'toe'd in the two front wheels and the tyres have been wearing evenly ever since
 

·
Formally the tongue twister KEV GTI TDI 150
Joined
·
2,789 Posts
I had the same thing on my car, I got it 4wheel aligned in a place in Limerick, the problem I think is most of these lads don't have a notion how to use the equipment and you could end up leaving worse than you came. I got it done again by a lad in Cork who was reccomended and it seem to be fine since.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top