Volkswagen Automobiles Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
0 Posts
Discussion Starter · #1 ·
Hi guys,
just a quick question.
The temperature gauge on my 1.6 mkii barely rises. It gets to the top of the first solid bar on the gauge and stops, sometimes it even drops from this point (did 150 miles on sunday and it never moved). Is this a normal point for the gauge to be at? I'm new to golfs so i wanna be sure i'm not wrecking my motor. Is there any way i can check to be sure it is cooling correctly?
Many thanks in advance,
Mark.
 

·
Skoda - Simply Clever
Joined
·
1,239 Posts
My 8v sits about there when driving on open road but it does move up when sitting in traffic.
 

·
Registered
Joined
·
0 Posts
Discussion Starter · #4 ·
QUOTE (Geo @ Feb 28 2006, 11:09 AM) <{POST_SNAPBACK}>Sounds like both your thermostats could be stuck open. @blackbug does your temp gauge rise when sitting in traffic like DaveQs?

No, always at the top of the first solid bar or below. Heater is damned hot and cold air also works.
Can i refurb/clean the thermostat or am i better off with a new one?
 

·
Registered
Joined
·
14,079 Posts
Well if your heater is working ok all the time and the gauge never moves from the bottom then the problem isn't likely to be with the thermostat.

Try changing over the temp gauge sender for another one and see if that works. It sounds like your engine is running at the correct temperature but the gauge is faulty.
 

·
Skoda - Simply Clever
Joined
·
1,239 Posts
QUOTE Sounds like both your thermostats could be stuck open. @blackbug does your temp gauge rise when sitting in traffic like DaveQs?

I thought it was just cooling well
 
1 - 7 of 7 Posts
Top