Volkswagen Automobiles Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,778 Posts
Seat Inca 02 SDI

God im annoied.

The other week the van would not REV for me I could push my foot to the floor and nothing would happen.

Went and got it fixed will I though It was fixed. It was the unit for the acceleator that needed replacing so got that done.

On saturday the coil ligth came back on and just now the van wont rev again.

Could someone please shine some light on this for me.
 

·
Registered
Joined
·
14,079 Posts
If you want free technical help then at least make an effort to include the make, model and engine code in your post.

I am going to make a guess based on the symptoms you describe that it is a 9K Caddy/Inca SDI/TDI in which case the most likely cause of your problem is water damage in the ECU.
 

·
Registered
Joined
·
2,749 Posts
QUOTE (Geo @ Apr 25 2011, 07:07 PM) <{POST_SNAPBACK}>If you want free technical help then at least make an effort to include the make, model and engine code in your post.

I am going to make a guess based on the symptoms you describe that it is a 9K Caddy/Inca SDI/TDI in which case the most likely cause of your problem is water damage in the ECU.

IIRC its an SDI... so does that not have a old cable trottle?
The ECU is a very common problem... it can get twitchy in various places!!
 

·
Registered
Joined
·
1,778 Posts
Discussion Starter · #8 ·
QUOTE (Stan.:R32 @ Apr 25 2011, 09:05 PM) <{POST_SNAPBACK}>/\ the temp sensor is next to do on mine SDI as its jumping up and down.
Where is the ECU in them Incas?


Under the rain tray infront of the driver. Stupid place for it
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top