Volkswagen Automobiles Forum banner
1 - 6 of 6 Posts

·
Oh Glenn, you nasty!
Joined
·
2,931 Posts
Discussion Starter · #1 ·
Got our 05 Tramsporter serviced in Jan with 39k kms on the clock. There's 45k on it now and the oil is at the end of the dipstick, rang the dealer and was told they can use up to a litre per 1000kms..... and it's in the manual!!! You'd wonder why they specify longlife oil, 30k kms between services!!
 

·
Administrator
Joined
·
7,210 Posts
They all use about a litre in the first 5000 miles say but after that the consumption slows down. That seems very excessive. Is the van under a lot of strain or some lad driving the bollix out of it?
 

·
Oh Glenn, you nasty!
Joined
·
2,931 Posts
Discussion Starter · #4 ·
It used a bit for when we got it first but expected it to settle down with mileage. I don't see the point of putting longlife in it at €52 for 4 litres, but was told if anything happened the engine and they did a oil test it wouldn't be covered if the oil was the wrong spec. He doesn't drive the tits off it but would have a reasonable ammount of weight in it, it is a van afterall. This is the same one that lost it's dual mass flywheel, clutch and driveshaft last month.
 

·
Registered
Joined
·
551 Posts
I heard of a 04 A3 with the same problem and he got the same response from the dealers, they told him not to worry that they were all doing that, I thought it a bit mad though myself, seems to me to be a lot of oil to be going through!!
 

·
Premium Member
Joined
·
6,392 Posts
They are thirsty on oil for the first 10k miles or so, but I've found that mine won't use any between the 10k services now.

That one sounds way too much though, you'right about the long-life alright, pointless if it's flying out of it
 
1 - 6 of 6 Posts
Top